同花顺公式
同花顺庄家资金力度指标公式
2019-12-02 21:46  浏览:62
指标名称:同花顺庄家资金力度指标公式

指标简介:反应快,信息明确,适合指数标的的技术指标。

指标类型:趋势预测

指标图示:暂无

指标代码:
未发现该未来函数
w:=3;
Of:=50;
am:=4;
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
K:=EMA(RSV,M);
D:=MA(K,M);
STICKLINE(k>d,(d-Of)*am,(k-Of)*am,9,1),colorbrown;
STICKLINE(k<d,(k-Of)*am,(d-Of)*am,9,1),colorgray;
STICKLINE(k>d AND CLOSE>REF(CLOSE,1),(d-Of)*am,(k-Of)*am,9,0),colorbrown;
STICKLINE(k<d AND CLOSE<REF(CLOSE,1),(k-Of)*am,(d-Of)*am,9,0),colorgray;
NN:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
tcci:=(TYP-MA(TYP,NN))/(0.015*AVEDEV(TYP,NN));
CCI:tcci,coloryellow;
V1=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),NMFI)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),NMFI);
tMFI:=100-(100/(1+V1));
pmfi:=REF(tMFI,1);
STICKLINE(tmfi>pmfi,0,-tmfi,3,1),colorbrown;
STICKLINE(tmfi<=pmfi,0,-tmfi,3,1),colorblue;
//DRAWTEXT(WEEKDAY==1, -200, "|");
DRAWLINE(WEEKDAY==1,-200, WEEKDAY==1, 200,1),Color222222;
//DRAWTEXT(tcci>=-100 AND REF(tcci,1)<-100, -200, "L");
//DRAWTEXT(tcci>=0 AND REF(tcci,1)<0, -200, "M");
//DRAWTEXT(tcci>=100 AND REF(tcci,1)<100, -200, "H");
//XG:CROSS(tCCI,0)*100,colorblue;
top:100,Color999999,DOTLINE;
bot:-100,Color555555,DOTLINE;
zero:0,colorblue,DOTLINE;
LC:=REF(CLOSE,1);
//VR:SUM(IF(CLOSE>Lc,VOL,0),m1)/SUM(IF(CLOSE<=Lc,VOL,0),m1)*100 - 100,colormagenta;
//a:m2;
//b:m3;
多:=IF(C>REF(C,1),VOL,0)/100;
空:=IF(C<REF(C,1),VOL,0)/100;
正:=EMA(MA(多,3),3);
负:=EMA(MA(空,3),10);
tz:=SUM(正,10)/10;
tf:=SUM(负,10)/10;
f:负/tf*100,colorgreen;
STICKLINE(正,正/tz*100,0,w,0),colorred;
STICKLINE(正>0 AND 正>REF(正,1) AND 负> REF(负,1),正/tz*100/3,0,w,0),colorliblue; //50%
STICKLINE(正>0 AND 正<REF(正,1),正/tz*100,0,w,0),colorliblue;
STICKLINE(正>0 AND 正<REF(正,1) AND 负<= REF(负,1),正/tz*100/3,0,w,0),colorred;// 50%
zero:0,colorblue;
流通:=AMOUNT/VOL;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
//资金流向:=LLJX,LINETHICK0,COLOR0000FF;
//tzj:=SUM(ABS(资金流向),10)/10;
//STICKLINE(资金流向>0,-资金流向/tzj*100/2,0,w,1),colorbrown;
//STICKLINE(资金流向<0,资金流向/tzj*100/2,0,w,2),colorblue;
流量基线:=GJJ,COLOR00FFFF;
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*100;
力度:=HSL/1000,LINETHICK0;
周流向:=SUM(LLJX,5)/3,LINETHICK1;
BB:=REF(周流向,1);
ZQZJJ:=((周流向-BB)/BB)*100;
本文网址:https://www.fashangji.com/gunews/show/4314/
为你推荐:
发表评论
0评