同花顺公式
同花顺看庄成本指标公式
2019-12-02 21:50  浏览:24
指标名称:同花顺看庄成本指标公式

指标简介:
本指标主要针对波段操作,一旦指标发出局信号,将是最后的出局机会。提醒一句:没有100%的稳赚指标,短线操作见好就收才是王道。
1.短期线上穿长期线(即金叉)就是入场参与机会。
2。短期线在股价泥潭价线(20)下双突破中期和长期线,一般会有不少的斩获,一般都是主升浪波段的开始。
3.长期线在中期线上运行条件下,一旦短期线双突破中期和长期线,一般都是要么逮着超级黑码了,要么就是爆跌开始的前兆。
4。出货的条件和预警信号详见公式条件,不再赘叙。

预警:90,,LINETHICK;
安全区:10,,LINETHICK;

指标类型:资金进出

指标图示:暂无

指标代码:
未发现该未来函数
DRAWGBK(O>C,RGB(0,0,140),RGB(0,0,60),0,'01',0);
MCST:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL),COLORFF9900,DOTLINE;
//DRAWTEXT(ISLASTBAR,MCST,'市场成本'),COLOR00FF00;
//DRAWBAND(MCST*1.092,RGB(60,0,60),MCST,RGB(60,0,60));
//DRAWBAND(MCST,RGB(0,60,0),MCST*0.908,RGB(0,60,0));
DMA(AMOUNT/(100*VOL),VOL/CAPITAL),COLORFF9900,DOTLINE;
//MCST*1.092 ,COLOR0077FF;
//MCST*0.908 ,COLOR00FF00;
MA5:WMA(C,5),COLOR00FF00,DOTLINE;
IF(MA5>REF(MA5,1),MA5,DRAWNULL),colorred,LINETHICK3;
RC:=(H+L+C*2)/4;
R2D:=WMA(RC,27);
R2E:=STD(RC,27);
R3F:=(RC-R2D)/R2E*100;
R40:=WMA(R3F,3);
R41:=WMA(R40,3);
JD:=WMA(R41,2);
AJ:=3*R41-2*JD;
DRAWTEXT(CROSS(AJ,JD) ,L-0.05,'←'),COLOR00FFFF,LINETHICK2;
DRAWTEXT(CROSS(JD,AJ) ,H+0.05,'←'),COLOR0044FF,LINETHICK2;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.0,0),colorred;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),LOW,HIGH,0.0,0),colorcyan;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR000088;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000FF;
A:=SUMBARS(V,CAPITAL*1);
A1:=SUM(COST(10),A)/A;
A2:=SUM(COST(20),A)/A;
A3:=SUM(COST(30),A)/A;
A4:=SUM(COST(40),A)/A;
A5:=SUM(COST(50),A)/A;
庄家成本:(5*A1+4*A2+3*A3+2*A4+A5)/15,COLORFF9900, CIRCLEDOT;
DRAWTEXT(ISLASTBAR,庄家成本,'庄家成本'),coloryellow;
MCST:DMA(AMOUNT/(100*VOL),VOL/CAPITAL);
DRAWKLINE(H,O,L,C);
本文网址:https://www.fashangji.com/gunews/show/4318/
为你推荐:
发表评论
0评